openMSX + Linux

Pagina 2/2
1 |

Van AuroraMSX

Paragon (1901)

afbeelding van AuroraMSX

29-08-2005, 18:09

Before re-installing Linux, I suggest you post your problems in the openMSX forum or check out IRC: #openmsx on irc.freenode.net. Most openMSX developers use Linux and should be able to help you out.

Van DarQ

Paragon (1038)

afbeelding van DarQ

29-08-2005, 18:18

Well, when KDE boots there is a tune playing, and all the events are also accompanied by sounds and samples. So, what's wrong?

Anyway, I thing that I will reinstall Linux using Ubuntu. Iban has suggested me to do so, and I think that it is a good idea. I hope that this will fix the different configuration problems that I am experiencing at the moment.

if you prefer KDE over gnome then you can try kubuntu. it's not a fork and uses the same repositories as ubuntu.

Van Edwin

Paragon (1182)

afbeelding van Edwin

29-08-2005, 18:56

The only time I've had openMSX without sound, is when the sound device was busy. If that happens for me, ALSA shows an error on the console when starting openMSX.

Another thing is that I once muted the sound in openMSX without noticing. (One of the F keys)

Van [D-Tail]

Ascended (8249)

afbeelding van [D-Tail]

29-08-2005, 21:06

F11 Smile

Van Manuel

Ascended (18133)

afbeelding van Manuel

29-08-2005, 23:43

Try to remove or kill artsd!
This sound daemon sometimes gets in the way.

Van Manuel

Ascended (18133)

afbeelding van Manuel

30-08-2005, 20:31

By the way: joining our IRC channel for live support may be very useful indeed Big smile

Pagina 2/2
1 |