Please HELP. Sony HB 701 FD

Pagina 5/6
1 | 2 | 3 | 4 | | 6

Van MSX4ever

Master (232)

afbeelding van MSX4ever

23-05-2021, 17:08

_HITBIT doesn't work but is not a problem. I reset the computer and i'm in the HITBIT Art Menu.

" With these colors it must be a hardware problem in my case. On AV and RF the output is the same, pink basic. When I switch between video and computer mode there are always different background colors " : sorry but i have no idea for this problem

Van Kostek2005

Rookie (32)

afbeelding van Kostek2005

23-05-2021, 17:56

HitBit Art...

https://drive.google.com/file/d/1eZyyDcqz1bfaE3OGgg4Qv-VN8U7...

I added a link to the photo from the original Japanese manual for the HB701 series.
I used a google translator and translated it for me, I found out:
-At launch it will ask for date (and I suspect that it originally loads to msx basic)
-the most important in the second table with HitBit from the photos was translated that you need to load the attached disk(HitBit Art)

Van mars2000you

Enlighted (6014)

afbeelding van mars2000you

23-05-2021, 18:14

It could mean that the menu is different on the HB-701 without drive (and therefore no disk) and the HB-701FD with drive (and therefore disk) .... Ehmm, Sony always likes to make the things a little obscure....

Van Kostek2005

Rookie (32)

afbeelding van Kostek2005

23-05-2021, 18:17

Problem solved. HitBit Art!
I put together my hb701hd and checked with the fdd driver connected.
When starting the computer, press the F1 button once, then HitBit Art will be loaded Smile

Van mars2000you

Enlighted (6014)

afbeelding van mars2000you

23-05-2021, 18:19

So F1 replaces CALL HITBIT....

Van Kostek2005

Rookie (32)

afbeelding van Kostek2005

23-05-2021, 18:20

Yes

Van Kostek2005

Rookie (32)

afbeelding van Kostek2005

23-05-2021, 18:30

Unfortunately, it is not possible to go to HitBit Art from basic. Only when starting and pressing the F1 button once.

Van mars2000you

Enlighted (6014)

afbeelding van mars2000you

23-05-2021, 18:37

.

Van Kostek2005

Rookie (32)

afbeelding van Kostek2005

23-05-2021, 18:48

Updates ..
Already it stopped working with F1, so I don't know if it was a coincidence or my computer is more broken than I thought
so F1 may or may not work

Van mars2000you

Enlighted (6014)

afbeelding van mars2000you

23-05-2021, 19:01

If I good understand, F1 is required at starting for both HB-701 and HB-701FD to launch the firmware, but in case of HB-701FD, the drive needs to be connected otherwise the launching fails. It confirms my guessing about the drive PCB and its connection with mainboard.

Pagina 5/6
1 | 2 | 3 | 4 | | 6