New version 17.0 fatal error

Pagina 2/2
1 |

Van Murilo Carmello

Resident (39)

afbeelding van Murilo Carmello

25-05-2021, 02:00

ren wrote:

@Murilo: openMSX just started to work okay for you, or did you manage to fix it / find the problem?

No, it still does not work.
Despite using the Builder versions of 17, the Catapulti version was still 16.
My expectation is that this version of the catapulti 17 will work

Van Murilo Carmello

Resident (39)

afbeelding van Murilo Carmello

25-05-2021, 02:08

Manuel wrote:

OK, Vampier finished building in a new attempt Smile And he double checked it so that it works.

So, if you're on Windows please:
1. uninstall the current 17.0
2. (re)download the updated binary package
3. install again
4. try again and report here

Thanks and enjoy!

It works!!! Catapult stopped giving the error message.
But the old problem persists Sad If I use catapulti a lot ( I run 4 or 5 times ), or if I close and open the program again it stops working Sad

Pagina 2/2
1 |