Phillips VG8235 - Color video + V9958 Problems...

Pagina 1/3
| 2 | 3

Door thewalll28

Supporter (11)

afbeelding van thewalll28

04-11-2009, 23:11

Hi, there...

Does anybody help me? The question is: My 8235 are crazy!!! This colors appears descolored or b&W...I just substitute an X-Tal...various models (Pal-M/N/B/G and NTSC) and nothing!!! Any idea, my friends? Second...I bought a V9958 and changes a old VDP (includes jumpers 1,4, 27 and 21,58...in Hanso´s site, i found more information as capacitor 100nF between 20,21 pins...In Gilberto web site, plugs pin 26 with Z80 R1) but...My computer turn on, but a bad signal (interferences, screen not center and in graphic mode, turns on a vertical in TV)...I check PSU and works fine...Any idea?
Thanks in advance...
The Wall

Aangemeld of registreer om reacties te plaatsen

Van thewalll28

Supporter (11)

afbeelding van thewalll28

04-11-2009, 23:16

More one qustion: I adapted a commodore A520 for use in 8235, but don´t shows colors too...Sorry my bad english...Thanks again

Van thewalll28

Supporter (11)

afbeelding van thewalll28

05-11-2009, 21:52

anybody? I discovered whom encoder unit blue bad signal...Red and Greenm,ok!! well... VDP (still 9938 ) could be a problem?
thanks in advance
cheers

Van Leo

Paragon (1236)

afbeelding van Leo

05-11-2009, 21:59

i had changed the vdp on my vg8235 like 5yrs ago.
I remember the colors were darker and yellowish , and the beginig it was very very dark, and i did a fix, i dnt remember (hehehehe ) i will have to open it after so many years to see what i did i remember it was
a wire from vdp to direct rgb output (piggy fix)

Van thewalll28

Supporter (11)

afbeelding van thewalll28

06-11-2009, 03:49

Hi, Leo...thanks for idea...I plugs 3 pins of RGB from V9958 to commodore a520 and, aparently works, but...2 problems I don´t understand...
1) I plugs in commodore a520...Works fine, but in B&W...Do you knows if A520 supplies internal Xtal frequency ? Encoder unit not regonize a blue signal...So, I uses a A520...
2) MSX2+ Roms are in 60 HZ VDP Int, buit the screen would be in 50hz because TV vertical dispates!!! Any idea?
Thank you...
Cheers

Van Leo

Paragon (1236)

afbeelding van Leo

06-11-2009, 06:37

i am not sure to understand :
msx is ok.
But A520 is B&W only ? dont know much of commodore, maybe the monitor should send
a signal to th a520 so it can understand he can switch from B&W to color ?

For 50/60Hz you can go into basic and type vdp(10) = 10 or vdp(10)=2 to choose 50 or 60Hz.
you can make a little .bat file in msx dos for that.

But i guess any time you will change screen it will get back to rom default value (like games )

Beware connecting direct wires without buffers can ask to much current to the vdp buffers,
it may burn : just ot let you (i am lived with it during a year though )

--> that is the reason why i look after a bargain for a 41cm lcd TV for my msx

Van thewalll28

Supporter (11)

afbeelding van thewalll28

06-11-2009, 21:50

Leo...Many thanks again...I typed in Basic VDP(10)=10 and VDP(10)=2 and same results...Display in Pal mode...don´t show in NTSC mode...I uses VG 8235 in screen 0, width 80...But,not stop flickers dispaly...What´s happening?
Thank you

Van MäSäXi

Paragon (1884)

afbeelding van MäSäXi

07-11-2009, 08:57

i am not sure to understand :
msx is ok.
But A520 is B&W only ? dont know much of commodore, maybe the monitor should send
a signal to th a520

A520 is a TV modulator for Amiga. Not for monitor use.

See:

http://www.amiga-hardware.com/showhardware.cgi?HARDID=725

Van Leo

Paragon (1236)

afbeelding van Leo

07-11-2009, 13:44

you mean A520 modulates RGB or composite output from MSX2+ ?

if you put composite from a japanese msx2+ , it is ntsc and color coding is different from PAL which is also different from SECAM.

Typically when you want to plug a wrong standard you end up with BW image.

A520 is multistandard ?

Van DD

Expert (88)

afbeelding van DD

07-11-2009, 21:25

If you have flickering with VDP(10)=2, do you have a NTSC TV system then??

If VDP(10)=0 stops flickering, then your TV is NTSC and won't display colours with a standard 8235 and probably the A520 neither... I am not sure if the PAL ecnoder of the 8235 can make NTSC, if your TV supports SCART you can use that. Don't forget to pull pin 16 to +5V via a 75Ohm resistor to activate the RGB input of the SCART.

Van thewalll28

Supporter (11)

afbeelding van thewalll28

08-11-2009, 02:50

Yeah!!! A520 is TV modulator and I plug Philips in an TV NTSC video mode...And no!!! My TV don´t have scart port...Simply A/V mode...I plugs directly RGB pins from V9958 to A520 RGB inputs...8235 encoder unit is a problem in output blue signal...don´t works...Well, I try command VDP un basic and looks stop flicker...So, I post rgis result here again...
Thanks for all MSX friends...
Cheers

Pagina 1/3
| 2 | 3