Ampliar Panasonic FS A1 WX a 512K "GUILLIAN AYUDA"

By daniel683104

Paragon (1203)

daniel683104's picture

21-12-2010, 11:48

Hola muy buenas estoy intentando ampliar my panasonic WX a 512 y no lo consigo mientras que siguiendo el tutorial que está en a página de Hans Otten en mi WSX consigo 512k sin problemas.

En mi panasonic WX en el paso que dice retirar resistencia del J2 allí no hay ninguna resistencia (ni en ningun otro WX) y cuando puenteo el J3 para conseguir 5v en la patilla 52 del T9769 el ordenador no arranca pero al retirarla si funciona.
Lo curioso es que tengo los chips 44c256 y los condensadores en sus nuevas posiciones y los antiguos chips retirados y el ordenador detecta 64k y funciona sin problemas.

Como puedo solucionarlo.

Muchas gracias a todos...

PD: Manuel me he tomado la libertad de incluir tu nombre en el titulo para llamar tu atención sobre él ya que sé que tu de este tema entiendes. Por favor ayuda...

Login or register to post comments

By Guillian

Prophet (3219)

Guillian's picture

21-12-2010, 12:47

Está explicado en el link que te puse en el foro inglés Tongue
J2 = R140
J3 = R141

Si no hay una resistencia, habrá un puente o pista. Si no lo quitas / cortas, harás un cortocircuto al puentear J3. Por eso no te arranca el ordenador.


	Estado original:
		                       -+- 5V
		                        |
		                        o
		                          (J3) / (R141)
	------------------+             o
		          |             |
		    MPSEL1|52-----------+
		          |             |
		          |             o
	T9769	    MPSEL0|51-----+     | (J2) / R140
		          |       |     o
		          |   GND-+-    |
		          |            -+- GND
		          |
		     /CAS1|50-
		          |
	------------------+



	Ampliación a 256K:
		                       -+- 5V
		                        |
		                        o
		                        | (J3) / (R141) Puentear
	------------------+             o
		          |             |
		    MPSEL1|52-----------+
		          |             |
		          |             o
	T9769	    MPSEL0|51-----+       (J2) / R140 Cortar en modelo (WX/FX)
		          |       |     o             Quitar resistencia en modelo (WSX)
		          |   GND-+-    |
		          |            -+- GND
		          |
		     /CAS1|50-
		          |
	------------------+





	Ampliación 512K:
		                       -+- 5V
		                        |
		                        o
		                        | (J3) / (R141) Puentear
	------------------+             o
		          |             |
		    MPSEL1|52-----+-----+
		          |Con    |     |  (Con = Conectar)
		          |       |     o
	T9769	    MPSEL0|51-----+       (J2) / R140 Cortar en modelo (WX/FX)
		          |   Cut -     o             Quitar resistencia en modelo (WSX)
		          |   GND-+-    |
		          |            -+- GND
		          |    
		     /CAS1|50------------------+---> DRAM #3  pin 17(/CAS)
		          |                    |
	------------------+                    +---> DRAM #4  pin 17(/CAS)


	Juntar MPSEL0 y MPSEL1 (+5V)
	Para ello hay que desoldar el PIN 51 (con una aguja, cutter, etc.) levantarla un poco y unirla al PIN 52.
	Unir /CAS PIN 50 con las señales /CAS (PIN 17) de las memorias colocadas sobre la anteriores.

By daniel683104

Paragon (1203)

daniel683104's picture

21-12-2010, 14:35

hola guilliam:

Gracias por responder tan rápido. he revisado con el polimetro y he rascado la placa Para cortar el puente que estaba entre los dos terminales del J2 al comprobar de nuevo no hay continuidad pero al puentear el J3 vuelve a no arrancar. Te acuerdas donde hay que cortar en el modelo FX o WX. Adjunto foto para que veas lo que está hecho:

http://img704.imageshack.us/i/21122010112.jpg/

By Guillian

Prophet (3219)

Guillian's picture

21-12-2010, 18:13

Como no me acordaba de los detalles (la ampliacíon la hice hace ya varios años), he desmontado mi WX y he sacado alguna foto.
Los pasos a seguir son los que te he detallado y debería funcionar. ¿Seguro que los has seguido en el mismo orden?

Como ves, he cortado J2 y he puenteado J3:

img211.imageshack.us/img211/4839/dsc08296w.jpg

El cable que sale del pin50 del T9769 es el que va a las señales /CAS del "segundo piso" de memorias para obtener 512K

By daniel683104

Paragon (1203)

daniel683104's picture

21-12-2010, 21:55

pues en teoria está todo igual volveré a repasarlo todo y ya te contaré si encuentro el error.

Muchas gracias por tus molestias manuel...

By daniel683104

Paragon (1203)

daniel683104's picture

22-12-2010, 19:03

Bueno Manuel, pues tras revisar todo he conseguido que funcione. El problema fue que al principio no corté la pista y al arrancarlo las memorias problablemente se murieron y luego tras cortar la pista no funcionaba por las memorias. Tras cambiarlas todo fue Ok. Muchas gracias....

By Guillian

Prophet (3219)

Guillian's picture

22-12-2010, 22:33

Me alegro de que hayas conseguido realizar la ampliación Wink

By txuko

Champion (301)

txuko's picture

28-12-2010, 15:02

Hola daniel683104,

¿De donde compraste las memorias para la ampliación?

Gracias Smile

By daniel683104

Paragon (1203)

daniel683104's picture

28-12-2010, 16:16

Las memorias las conseguí de unas tarjetas trident que encontré en Ebay y algunas las encontré a traves de Ebay poniendo las siglas de las memorias (pj 51c256, 44c256), pero por desgracia casi todas estan en USA.

By txuko

Champion (301)

txuko's picture

29-12-2010, 08:45

Ok, gracias Wink