Necesito cable para Mitsubishi MSX2 mod. ML-G1

Page 2/2
1 |

By anonymous

incognito ergo sum (109)

anonymous's picture

03-01-2011, 21:04

Yo sé que los emails los reciben. La excusa que a mi me pusieron era que andaban muy liados con el trabajo, pero sin embargo en el Facebook siempre andan dejando mensajitos y demás.
Finalmente, yo conseguí que me respondieran por que ya les envié un mensaje bastante subido de tono. Y es que llevaba un cabreo tremendo, ya no por el cable, que al fin y al cabo si no lo consigo con ellos ya lo conseguiré a través de otro. Pero la placa del Mitsubishi también la tenían ellos y eso si que me jodia.
Yo los traté personalmente hace dos rus que fué cuando les encargué el cable y la impresión que me dieron fué de personas bastante serias. Pero si ofrecen un servicio y cobran por ello deben de atender a la gente y no pasar olímpicamente. No digo que en una semana tengas el cable o lo que hayas pedido, pero sí dentro de un período de tiempo razonable. Y al menos que haya comunicación.

En fin, aquí se supone que hay un esquema del cable hecho por l1nux1n:

http://www.msx.org/forumtopic9423.html

Este esquema se lo mostré a los de calamar y me dijeron que no era correcto. Pero ya tengo mis dudas ya que el cable que ellos me han hecho por dos veces y las dos mal.

A ver si l1nux1n se pasase por aquí y nos comenta algo. O sino, mohai, ya que a tí se te da bien el soldador podrías hacerte un cable con este esquema y comentarnos si te va bien.

By djdevil_a1gt

Resident (40)

djdevil_a1gt's picture

03-01-2011, 21:30

Hola a todos ,
Si le interesa a alguien tengo algun cable para msx sony,sanyo,pannasonic.
djdevild(@)yahoo.es

Saludos.

By mohai

Paladin (833)

mohai's picture

03-09-2011, 18:58

Buenas,
por fin he hecho el cable RGB para el G1 y funciona bien (mas o menos). He seguido este esquema:
http://www.msx.org/forumtopic9423.html

Lo he probado con una tele TFT y switchea correctamente a RGB y la imagen se ve bien.

En el conector DIN hay que cambiar los pines 7 y 8, porque donde dice azul, es el verde y viceversa.

Los colores están un poco saturados. He hecho alguna prueba y creo que colocando una resistencia de unos 75 Ohm entre cada señal del RGB y la masa, se arreglará.

Saludos

By mohai

Paladin (833)

mohai's picture

04-09-2011, 14:49

Para más detalles, aviso que el conector DIN-8 es de los que tienen el pin central un poco desplazado (no alineado con los pines 1 y 3). Éstos ordenadores tienen el conector muy mal tratado, pues alguien ha usado el conector equivocado y hacen mal contacto. oO

El conexionado quedaría como sigue:

DIN 8 pins (female) 


    7     6
       8
   3       1

    5     4
       2

  Pin   Name
  ================
  1     audio ----------------------- 2, 6 (mono)
  2     GND ------------------------- 4, 5, 9, 13, 14, 17, 18
  3     CVBS ------------------------ 20
  4     CVBS status (+12v) ---------- 8
  5     RGB status (+5v) ------------ 16
  6     red ------------------------- 15
  7     green ----------------------- 11
  8     blue ------------------------ 7

Para fabricarme el cable de forma fácil, usé un cable SCART-SCART de los que venden hechos. (Benditas campañas de Todo a 1 Euro !!! Tongue ). Le corté un extremo y soldé el DIN-8.

La única pega que le veo es que es un poco corto (1,5 m).
Supongo que, aprovechando que los niveles de RGB son muy altos se podría hacer un cable mucho más largo sin perder señal.

By PAC

Guardian (5229)

PAC's picture

15-02-2015, 17:24

Rescato este hilo ya que recientemente me hice con ML-G1 y tengo problemas con la señal de vídeo. Primero, aunque con mucho retraso, gracias por el conexionado. El caso es que da la sensación que la conexión RGB entre el conector macho y el hembra no casa bien, como si los contactos del hembra estuvieran algo abiertos por lo que hay que estar jugando con el cable cada cierto tiempo para recuperar la imagen. Lo primero que hice fue obviamente repasar las soldaduras del conector de la placa pero sigue igual.

Me llama la atención que a otro usuario conocido le pase lo mismo por lo que antes de ponerme a cambiar el conector del ordenador, quisiera tener cierta seguridad de que los tiros van por ahí. Ya sé que este modelo no es muy común pero por preguntar... ¿Hay alguien más que tenga o haya tenido este problema?

By PAC

Guardian (5229)

PAC's picture

15-02-2015, 20:10

Más cosas raras y esto me da qué pensar... se me ve la pantalla oscura, como si hubiera perdido el azul, conmuto a 60Hz y se arregla. Luego cargo un juego a 50Hz y ni se inmuta. Es como si dependiendo de que esté sacando por el conector la placa de vídeo se comporta de una manera u otra... Question Question Question

By mohai

Paladin (833)

mohai's picture

17-02-2015, 17:55

Buenas.
Tengo 2 de estos.
Ambos funcionan bien, pero uno de ellos lo compré para piezas, porque está muy maltratado y no funcionaba.
Cuando lo compré, el vendedor me dijo que no encencía. Fué cuestion de repasar las soldaduras de la placa de vídeo.
Este modelo lleva la placa de vídeo con las conexiones colocada en muy mal sitio y tiende a tostarse con facilidad.
Yo, en tu lugar, repasaría las soldaduras de la placa de vídeo (en especial el cable que la une con la placa principal, en ambos extremos).
Casi seguro que hay alguna soldadura mal y algún componente achicharrado por el calor.
Cambiar condensadores es fácil y ahorra más de un quebradero de cabeza.
También te comento que el conector DIN-8 puede estar forzado (en los míos lo está), y seguramente no haga buen contacto.

By PAC

Guardian (5229)

PAC's picture

03-10-2015, 22:47

A raíz de este otro hilo he ido a parar de nuevo a éste. mohai no vi tu respuesta en su momento y, aunque tarde, respondo ahora, supongo que será de utilidad para poseedores de este modelo. :P

Tal y como indicas también pude reparar el problema que tenía con la señal de vídeo resoldando los conectores del cable amarillo que va de la placa principal a la de vídeo. :D

By mohai

Paladin (833)

mohai's picture

18-10-2015, 18:04

Me alegro de que te funcionara. No entiendo porqué pusieron el modulador ahí. Tarde o temprano terminaría tostándose.
salu2

Page 2/2
1 |