Ayuda con SVI-727 80 columnas en MSX1!!!

By Guseco

Expert (68)

Guseco's picture

01-06-2011, 22:04

Hola a todos de nuevo, recientemente he adquirido un cartucho expansor a 80 columnas SVI-727.
Lo que ocurre es que no se como hacerlo funcionar, ni siquiera si funciona pues no tiene ningún led de encendido o algo así. El cartucho tiene una salida que yo supongo que es una salida de video compuesto. Al enchufar el ordenador no veo nada por la salida del cartucho, sin enbargo si que funciona con la salida de antena normal del ordenador.

¿Habeis hecho funcionar alguno de vosotros este cartucho o otros?

¿Requiere de algun software especial?

Agradezco vuestros comentarios y cualquier sugerencia que me podais indicar,

Muy agradecido

Guseco <^_)~~~

Login or register to post comments

By pocaspecas

Supporter (3)

pocaspecas's picture

21-07-2011, 02:23

Yo tuve esa tarjeta, es un excelente producto.
Solamente se puede utilizar corriendo CP/m.
No tiene otra aplicacion posible, ya que es el mismo CP/m el que la inicializa. La placa se utilizaba con una SVI-728 y con el disco de CP/m que venia con el drive SVI-707. Por aquellos años yo escribía a 80 columnas utilizando Wordstar y guardaba todos mis datos con Dbase II.
Aún tengo los discos por si los necesitas.

juancarlosfekete@yahoo.com

By Guseco

Expert (68)

Guseco's picture

21-07-2011, 11:42

Pues si que me interesa pocas Juan Carlos me los puedes enviar en formato DSK al siguiente e-mail

gustavo.puche@gmail.com

Muchas gracias.