8235...se me ha muerto?????

Page 1/2
| 2

By omegus

Champion (380)

omegus's picture

03-11-2013, 23:03

Buenas,pues resulta que despues de unos dias sin utilizar el msx,hoy me ha dado por jugar un ratito,ya que he conseguido 3 cartuchos.Cuando la he encendido a la primera no ha pasado nada,he probado los juegos,luego mas tarde he ido a seguir dandole un poco y no encendia,despues de darle varias veces al botoncito a arrancado,hasta ahora,que me he ido a liar otro rato mas y ahora ni enciende.Se me ha muerto o aun estamos a tiempo de resucitarla?.

Un saludo

Login or register to post comments

By Bothman

Champion (500)

Bothman's picture

03-11-2013, 23:08

Qué putada. Igual, con un poco de suerte, lo único que se ha averiado es el switch de encendido...
Espero que no sea nada más grave.

By omegus

Champion (380)

omegus's picture

03-11-2013, 23:10

Pues si que es un putadon,porque es el unico que tengo con disquetera,tengo tambien un HB-9fs,pero sin disquetera no puedo pasar los juegos al megaflshrom.A ver si alguein que entienda me arroja algo de luz y lo puedo arreglar

Saludos

By Aguila29

Master (130)

Aguila29's picture

04-11-2013, 01:18

Mira bien el interruptor de encendido, que tiene toda la pinta de que es eso. Tranqui que no parece que sea grave.

By DrWh0

Paladin (736)

DrWh0's picture

04-11-2013, 20:17

Puedes intentar echarle 3 en 1 a tutiplen a ver si se filtra dentro del interruptor y sino pues cámbialo, un interruptor equivalente es bastante sencillo y barato de conseguir

By anonymous

incognito ergo sum (109)

anonymous's picture

04-11-2013, 21:24

No jodas Drwh0!!!! XDDDDDDDD Ni se os ocurra echar 3 en 1. En todo caso utiliza un buen limpiacontactos, yo utilizo CRC, es caro pero es mano de santo para estas cosas.
Wink

By omegus

Champion (380)

omegus's picture

04-11-2013, 22:17

Pues probaremos un limpiacontactos a ver si fuera eso.En caso de que no fuera el interruptor,que tendria que mirar como posible fallo?

Saludos

By Miguel_Noe

Champion (442)

Miguel_Noe's picture

04-11-2013, 22:54

Cámbialo por otro, con el tiempo se van desintegrando los contactos. Y si no fuera eso... Pues, mira: el transformador, el puente rectificador, reguladores de tensión (5vcc y 12vcc), condensadores y mas allá de esto no tengo ni idea.
Un saludo

By DrWh0

Paladin (736)

DrWh0's picture

04-11-2013, 23:18

Valkyr, el "3 en 1" no es conductor, arranca el oxido de cuajo y está indicado para equipos electrónicos, aquí te enlazo de la web oficial de "3 en 1" y lo verás (yo mismo lo he usado innumerables veces):

http://www.3enuno.es/dynamic-LIMPIADOR%20DE%20CONTACTOS.htm?...

Vamos, no es una barbaridad lo que he dicho, ahora si le echas un "aflojatodo" de los chinos es otro tema ya que contienen impurezas por usar aceites o alcoholes impuros con trazas de metales y otras sustancias, ahí si que no te lo discuto......

By anonymous

incognito ergo sum (109)

anonymous's picture

05-11-2013, 07:34

Ok, ok, pero ese enlace que has puesto es a un limpiacontactos de esa marca. Lo que normalmente conoce la gente por 3 en 1 es el "aflojatuercas" "quitachirrios" de toda la vida. Sea chinesco o no.

By vaj_Lehenak

Champion (304)

vaj_Lehenak's picture

05-11-2013, 10:58

yo miraria haber si se te ha roto el fusible interno que ami me ha pasado un par de ocasiones

Page 1/2
| 2
My MSX profile