Sonido muy, muy bajo en un HB-F1XD

Page 1/5
| 2 | 3 | 4 | 5

By Bothman

Champion (500)

Bothman's picture

28-03-2014, 17:11

Hola. Pues básicamente el problema es que el sonido del SONY HB-F1XD se oye muy bajito. Para que se oiga medianamente bien (y no es que sea muy alto) hay que subir el volumen al máximo. Esto es algo molesto, porque el ruido de la estática del TV se oye tanto como el MSX a ese nivel. Tanto el PSG como SCC. El cable no es, porque el mismo en otro ordenador se oye bien.

Pasa con todas las salidas (DIN8, RF y RCA). Y no sé si es que ese modelo es así o algo le falla.

Login or register to post comments

By jltursan

Prophet (2128)

jltursan's picture

28-03-2014, 19:41

Todos los HB-F1XD que han pasado por mis manos han sufrido el mismo problema. La placa que codifica el audio tiene unos condensadores SMD que, por lo que se ve, se van a la porra con bastante facilidad.
Te pego una foto sacada de la web que me viene al pelo para ilustrar esto:

A la derecha del integrado con la pegatina "K71T" veras unos condensadores plateados, se ven dos claramente. Hay un tercero que tapa el cable.
Esos son los condensadores que habría que cambiar. Lo más probable es que si los examinas, en su base se observen ya trazas de verdín o corrosión.

Como es lógico, al nivel al que se origina el problema, afecta a todas las salidas. No hay otra solución que reemplazar los condensadores :(

By Bothman

Champion (500)

Bothman's picture

28-03-2014, 19:57

¡¡MALDICIÓOOOOOOON!!
Yo soy nulo, invalido, inútil, para cualquier cosa que requiera un mínimo de destreza manual. Esto es delicado.
Hay un servicio de reparación de electrónicos en mi barrio, que de microcomputadores no tendrá ni pajorera idea, pero, si sólo es cambiar tres condesadores puede merecer la pena pasarle la foto y a ver, si no tienen mucha complicación a la hora de ser sustituidos.
¿Esos condensadores, son comunes? (por la facilidad de encontrarlos)

Es una pena, porque el ordenador, por todo lo demás está en unas condiciones de envidiar. Cuidado al máximo, parece recién comprado a fábrica.

By jltursan

Prophet (2128)

jltursan's picture

28-03-2014, 20:20

El procedimiento para alguien con algo de experiencia no es complicado. Se quitan los condensadores SMD (el procedimiento es a gusto del consumidor, yo los retuerzo con unos alicates BA-team ) y se sustituyen por otros electrolíticos estandar, queda feo; pero funciona perfectamente. Los valores no los recuerdo; pero no hay problema, son muy comunes y vienen indicados en la superficie de los desechados.

By Bothman

Champion (500)

Bothman's picture

28-03-2014, 21:12

Lo intentaré a ver.

Gracias.

By jltursan

Prophet (2128)

jltursan's picture

29-03-2014, 12:06

Hombre, si no has soldado nunca es un poco aventurero. Mira a ver si tienes cerca a alguien que sepa un poquito de esto y que pueda hacerte el apaño.

By Bothman

Champion (500)

Bothman's picture

29-03-2014, 14:27

Jajaja. Por supuesto, lo intentaré encontrando a alguien cercano que sea hábil con la materia. Yo no le meto mano al cacharro ni en sueños, que en vez de arreglarlo lo desarreglo más con total seguridad. Espero que no sea muy complicado desmontarlo para no dañar nada de la carcasa, que está totalmente nueva.

By jltursan

Prophet (2128)

jltursan's picture

30-03-2014, 20:15

Si, es fácil de desmontar. La única pega son los conectores que van a la carcasa superiores, sin ellos pinchados es un poco molesto testear la máquina ya que el ralentizador está activo a tope y el equipo va muy lento (además creo recordar que el ren-sha turbo también estaba en marcha y hacía que la barra espaciadora funcionara raro)

By AxelStone

Prophet (2658)

AxelStone's picture

30-03-2014, 22:01

Si en tu barrio reparan electrónicos eso es un juego de niños para ellos. Es solo reemplazar 3 condensadores, como los que puede equipar cualquier TV, Radio, Video... vamos ni lo dudes.

By MSX3

Master (181)

MSX3's picture

01-04-2014, 05:22

Es mi ordenador? Te aseguro que a mi me iba perfecto todo. Prueba en otro tv. Suerte.
Repito,no toques nada y cierralo,la placa base esta inmaculada es el tv, ¿ cual tienes? Averigua si soporta formato japonés de audio. También puede solucionarse configurando el tv
Bye.

By Bothman

Champion (500)

Bothman's picture

01-04-2014, 09:01

@MSX3, sí ese es. No lo he abierto, la foto es de otro. Es cierto, está inmaculado todo, y eso del sonido es lo único que le falla. Lo he probado con todas las salidas de vídeo que tiene y en tres televisores distintos, dos modernos LCD (LG y Philips) y un clásico CRT (Toshiba), todos ellos aceptan señales tanto PAL como NTSC. En los tres hay que subir el sonido al máximo para obtener un volumen discreto y probé también con las configuraciones de audio de todos ellos. Son 3 de 3, con lo que me fío de que los condensadores estén bajos de moral como dice @jltursan, más aún si me comenta que es un deterioro típico y común de todos los HB-F1XD.
No te preocupes, si sólo es cuestión de cambiar tres condensadores comunes no hay problema.

Page 1/5
| 2 | 3 | 4 | 5