Ampliación del Panasonic WSX a 512KB; sólo veo 256KB.

By inaki.castillo.1

Supporter (1)

inaki.castillo.1's picture

08-05-2014, 21:40

Hola a todos.
Hoy por fin me he decidido a montar la ampliación de memoria a mi Panasonix WSX.
He seguido al pie de la letra las instrucciones que circulan por ahi. Tengo experiencia con el soldador asi que creo que no he metido la pata en ningún sitio. He revisado el montaje con cuidado. Pero al enceder la máquina sólo se ve la amplicación a 256KB. Los 512KB no aparecen por ningún sitio. Desde luego la parte 512KB es más delicada, pero creo que he hecho lo que se indicaba en las instrucciones. Los chips que he usado son los 44256. La máquina funciona bien, pero sólo con 256KB. ¿Alguien ha hecho esta amplicación y recuerda algún detalle que quizá no viene en las instrucciones?.
Las instrucciones que he utilizado son estas: http://www.msxarchive.nl/pub/msx/docs/hwmodsetc/msxa1wsxmemo...

Se agradece cualquier comentario.
Inaki.

Login or register to post comments

By Guillian

Prophet (3231)

Guillian's picture

09-05-2014, 10:03

Yo hice esa ampliación y no tuve problema.

Si los chips de memoria están bien, lo único que se me ocurre es que repases esta parte:

Quote:

Solder two more 44256 chips over first two, leave pin 17 unsoldered and bended up.

Desolder T9769 pin 51 and connect it to pin 52 (+5V). Solder a wire from T9769 pin
50 to pin 17 of both "second flour" 44256 chips

By mesiasmsx

Prophet (3162)

mesiasmsx's picture

10-05-2014, 15:40

mod{ Bienvenido inaki.castillo.1 , antes de seguir posteadno leete por favor este enlace atentamente. Saludos.

http://www.msx.org/es/forum/debates-en-espanol/foro-general/... }

By jltursan

Prophet (2178)

jltursan's picture

11-05-2014, 12:04

En primer lugar, bienvenido al foro.

Y respecto al mod; sí, como te dicen, funciona.

Yo las pasé canutas con el T9769 ya que mi soldador y mi pulso no eran los más adecuados. El estaño saltó entre varios pines y tuve que andar con lupa limpiando. Me decanto porque tienes estaño de más...
Y también como te comentan, ¿probaste las memorias antes, estás seguro que están bien?

Este mod es un coñazo. En caso de fallo, los piggyback son muy engorrosos de deshacer y encima a la máquina no le caben sockets y así poder trabajar con el conjunto de integrados fuera de ella Sad