MSX2 VG8235 imagen en negro

By AxelStone

Prophet (2723)

AxelStone's picture

09-09-2016, 21:08

Pues nada, andaba hoy echando una partida al Hinotori y en mitad de la misma zaca, imagen en negro. El ordenador sigue sonando y funciona, pero la imagen negra. Estaba conectado por SCART al AV1 te la TV. Ese mismo cable y esa misma toma con mi HB75P de lujo, por lo que no es el cable ni la TV. He probado todos los cables posibles con el philips, incluso el suyo de monitor que usa otra salida que no es la scart, y también imagen negra con sonido.

¿Qué se le puede haber ido?

Login or register to post comments

By Panzer

Paragon (1041)

Panzer's picture

09-09-2016, 22:32

Menudo día llevas...
Se rompe el 8235, la Zemmix...
No te acerques ni a la batidora.
Un saludo...

PD: Prueba por RCA (los colores)
Y prueba también por RF (antena)
Así descartamos todo lo de vídeo.

By AxelStone

Prophet (2723)

AxelStone's picture

09-09-2016, 23:02

Desde luego, he ido a hacerme un batido y me he cortado un dedo... bueno me quedan otros 9.

Probaré el RF que es la única salida que va por otro canal, como digo todo lo que he intentado desde la salida SCART (euroconector, RCA y S-Video) y desde la salida de monitor, imagen negra.

By Panzer

Paragon (1041)

Panzer's picture

10-09-2016, 00:17

Vaya. Lamento que no funcione por RCA...
Prueba, por favor, que al menos vaya el RF.
En cuanto a la zemmix la solución es obvia.
Comprar otro interruptor y quitarle el viejo...
Mientras tanto puentea dicho interruptor...
Así quedará permanentemente encendida.
Y la enchufas y la desenchufas para usarla.
O le pones una alargadera con interruptor...

By AxelStone

Prophet (2723)

AxelStone's picture

10-09-2016, 10:34

Panzer wrote:

Vaya. Lamento que no funcione por RCA...
Prueba, por favor, que al menos vaya el RF.
En cuanto a la zemmix la solución es obvia.
Comprar otro interruptor y quitarle el viejo...
Mientras tanto puentea dicho interruptor...
Así quedará permanentemente encendida.
Y la enchufas y la desenchufas para usarla.
O le pones una alargadera con interruptor...

Si la Zemmix es bastante más simple, otro interruptor. Además le va bien porque el que trae montado es de juguete, cuando debería ser uno de estos que aguanta miles de pulsaciones. Sobre el VG me quedará esa prueba, sintonizar por RF, pero vaya si 2 salidas de video estan fallando (Scart y Monitor) me da que es problema interno. De todos modos ya le iba haciendo falta abrirse, el puerto de joy anda de aquella manera y tenía previsto cambiarlo.

Un saludo!

By AxelStone

Prophet (2723)

AxelStone's picture

11-09-2016, 21:06

Problema encontrado, se le ha ido el regulador de tensión STK7561A, la salida de 12v no funciona. Comprado reemplazo.