dudas zemmix neo

Page 2/3
1 | | 3

By AxelStone

Prophet (2738)

AxelStone's picture

02-10-2016, 14:56

Por RCA se ve HORROROSA, tiene una salida de bajísima calidad. Por S-Video se ve bastante bien, pero lo suyo es poder usar el cabla VGA-Scart. Tengo justo el mismo, el de Retrocables, y en el OneChipMSX va de lujo asi que algo debe pasar aquí...

By Ritcher1986

Master (151)

Ritcher1986's picture

02-10-2016, 15:19

Vale, pues entonces mi gozo en un pozo, porqué el de mi amigo tiene justo un 1chipmsx y pense que como a él le funciona sin poblemas algún pin estaria cambiado.
Esto quiere decir que no hay solución de momento??
No obsante probare a poner su cable en mi zemmix neo a ver si ocurre un milagro!
saludos!

By Ritcher1986

Master (151)

Ritcher1986's picture

02-10-2016, 18:41

Lei tu post sobre los botones
Me añado al mismo problema del boton, hablare con un amigo que es un crack para que me ponga un muelle tipo saturn y de paso me los pinte en blanco que creo que quedaran mejor.
Acabo de recordar que mi mi amigo tiene un onechip original y esta actualizado a 3.2 y el cable va perfectamente.asi que no parece ser un problema del firmware
Seguiré indagando..

By AxelStone

Prophet (2738)

AxelStone's picture

02-10-2016, 22:13

Ese mismo firmware tengo en mi 1chip, el 3.2 y el cable perfecto. La Zemmix Neo está haciendo aguas me temo, la recibí con mucha ilusión pero cada vez hay más cosas que no gustan:

  • La salida RCA es lamentable, no puede ni usarse.
  • Algo pasa con la señal VGA a 15khz que el cable VGA->Scart no le va. Si a eso le sumas la imposibilidad de usar RCA, las opciones de cables se reducen a usar el S-Video.
  • El botón de power se rompe con mirarlo. He intentado reemplazarlo pero está soldado a fuego, no he conseguido desmontarlo.

En general son defectos asociados a una baja calidad de fabricación.

By jrcp_kun

Paragon (1410)

jrcp_kun's picture

11-10-2016, 22:09

javito pon fotos del invento pintado

By Ritcher1986

Master (151)

Ritcher1986's picture

12-10-2016, 01:13

Primero debo convencer al Salta para que me ponga unos botones como Dios manda y me la deje fina, incluso que me haga una carcasa totalmente nueva. Ya te comentaré los avances Raul..

By locomosxca

Master (245)

locomosxca's picture

18-10-2016, 00:30

Buenas, yo tengo la zemmix neo coreana y el cable que compre en retrocables creado para el me funciona de lujo, aunque suelo usar la vga (conectado vía vga a un monitor de tubo)que se ve bastante bien. El firmware había uno para la zemmix, en el foro ingles igual lo encuentras, aunque no se si vuestro modelo lleva la ultima versión.
Lo de la SD leí que no debía ser mas grande de 2Gb porque no las reconocía.

By AxelStone

Prophet (2738)

AxelStone's picture

19-10-2016, 08:14

locomosxca wrote:

Buenas, yo tengo la zemmix neo coreana y el cable que compre en retrocables creado para el me funciona de lujo, aunque suelo usar la vga (conectado vía vga a un monitor de tubo)que se ve bastante bien. El firmware había uno para la zemmix, en el foro ingles igual lo encuentras, aunque no se si vuestro modelo lleva la ultima versión.
Lo de la SD leí que no debía ser mas grande de 2Gb porque no las reconocía.

Sí creo que el problema es diseño hardware, el cable del que hablas va perfectamente en el 1Chip con la misma versión de firmware (3.2). Además la calidad por RCA es insoportable, se ve realmente mal. Algo hay en esta Zemmix que no está bien rematada.

By Ritcher1986

Master (151)

Ritcher1986's picture

19-10-2016, 13:21

Es el cable que tengo yo, la actualice a la version 3.3 beta, el logo sigue siendo el mismo, pense que se perderia al actualizar y me libraria de él, que tampoco me gusta nada el condenado. Estoy pensando volver a 3.2 pero como no se va a corregir el problema y como parece ser que la v 3.3 aún siendo beta tiene algunasmejoras tendre que esperar y dejarlo aparcado de momento.

Siempre nos quedará el hardware real Smile

By AxelStone

Prophet (2738)

AxelStone's picture

19-10-2016, 13:38

También la subí a la 3.3 pensando que se arreglaría algo pero nada, mismos problemas, por lo que entiendo es en efecto el hardware. Como bien dices, nos queda el hardware real, pero la Zemmix me está dando algunos disgustos. La pena es que no son causados por ser mala máquina, sino por una mala construcción, ninguno de los fallos encontrados los tiene el 1Chip ni creo que los tenga la coreana.

Page 2/3
1 | | 3