msx ONE CHIP

Page 4/14
1 | 2 | 3 | | 5 | 6 | 7 | 8 | 9

By JABR

Resident (40)

JABR's picture

26-02-2017, 14:20

LE DAS A IMP PANTALLA Y SALE EL BASIC 3.0. CUESTION NEGATIVA Big smile .... NO ME RECONOCE CARTUCHOS NI LEE SD....

By JABR

Resident (40)

JABR's picture

26-02-2017, 14:30

EXACTO...ARRANCO EN BASIC 3.0 SIN SD. previo golpear tecla imp-pant....

By JABR

Resident (40)

JABR's picture

26-02-2017, 14:44

msx 2048 k, pero debo usar continuamente la tecla imp.pant,,,, con ella puedo encender cinco leds... verdes y con f12 enciendo el led rojo....las sd no las lee, y tampoco los cartuchos..
A alguien le ha pasado algo asi?

By Ritcher1986

Master (147)

Ritcher1986's picture

26-02-2017, 14:46

Buenas, pusiste el comando" set expert on" antes de hacer el flasheo??

By JABR

Resident (40)

JABR's picture

26-02-2017, 14:49

si ... lo puse

By JABR

Resident (40)

JABR's picture

26-02-2017, 15:02

Total el basic es msx 3.0, te dice 28815 bytes free,,, y funciona. La resolución grafica es más nitida... y para poder verlo en pantalla debo pulsar la tecla impr-pantat, . Al principio cuando sale el logo de msx pone 2048 k, y es más ancho que el anterior de msx2. de ms dos no dice nada.... no carga tarjetas ni tampoco cartuchos.... hay algun comando desde basic para que acceda a la tarjeta como si fuera un disquete, lo digo porque igual se borro ese fichero el de ms.dos... es un decir...el modo grafico es el vga conexion pc.....

By JABR

Resident (40)

JABR's picture

26-02-2017, 15:22

el sonido si funciona.... y repito el ms dos... desaparecio

By Ritcher1986

Master (147)

Ritcher1986's picture

26-02-2017, 15:23

Imagino que el dip 8 lo tienes en "ON". Prueba a volver a formatear la tarjeta en FAT16.
La tecla de imprimir pantalla es para cambiar entre los diferentes modos de salida de video. Si configuras el que estes usando en los switch 2 y 3 no te hará falta teenr que pulsarla

By kowols

Champion (324)

kowols's picture

26-02-2017, 15:23

Estando en el basic, prueba a meter una sd y escribe files, a ver si te lista algo...

No estoy seguro si el hecho de que la actualizacion no haya salido del todo bien, ha podido ser por haber usado el ultimo firmware v.3.3 partiendo del firm base que traia la OCM. Tampoco se decia nada de esto en la documentacion de la actualizacion.

El tema es que para intentar de nuevo hacer otro flasheo con alguna version diferente de firmware, al menos deberia funcionarte el acceso a la tarjeta sd. En el esquema de los sw de la Zemmix, el sw8 activa o desactiva la sd. ¿Alguien que tenga el manual de la OCM puede verificar si en esta el sw8 tambien hace lo mismo?

By Ritcher1986

Master (147)

Ritcher1986's picture

26-02-2017, 15:35

En principio no es por actualizar directamente a la v3.3 (yo lo hice asi y no me dió ningun problema).
Creo que ya que le sale el basic 3.0 tambien le quedo bien la actualización.
El problema puede estar en la propia tarjeta, entiendo que el led 1 esta encendido ??

Se puede probar con otra tarjeta de 2 Gigas a ver si la reconoce, metiendole solo los ficheros de sistema para que arranque en msx-dos

un saludo!

Page 4/14
1 | 2 | 3 | | 5 | 6 | 7 | 8 | 9