Teneis los Esquemas electronicos de Turbo R A1ST ??

Page 2/2
1 |

By JACS

Master (163)

JACS's picture

07-07-2017, 22:30

Pues hoy al final lo he encendido y probado un par de juegos. 10 O 15 MINUTOS usando el MFR, y me ha ido bien. Es desconcertante., ahora funciona...
Imagino que fue un sobrecalentamiento de algún componente, cosa que no me tranquiliza porque volverá a fallar más tarde o más temprano.
He estado viendo videos y lo más fiable sería llevarlo a Madrid, TECVIA, Juan, el dueño parece el único adecuado para hacerle una revisión a fondo, quizá le cambie todos los condensadores y repase todas las soldaduras.
No tengo nada que perder. y si le alargo la vida pues eso q se lleva.

By AxelStone

Prophet (2673)

AxelStone's picture

08-07-2017, 23:30

No lo dejes ir, por los síntomas que describes me reafirmo en que es fallo de alimentación: a veces va, a veces no... El componente defectuoso irá a menos hasta que deje de funcionar y un día dejará de ir completamente. Igual es simplemente un condensador que se queda cargado.

El esquema que ha subido @knm1983 es bastante aceptable, creo que te puede valer para buscar el fallo. ¡Suerte!

By DarkSchneider

Paladin (860)

DarkSchneider's picture

09-07-2017, 09:40

Es que la muerte de un TurboR debía ser luto nacional.

By yodh

Champion (406)

yodh's picture

09-07-2017, 22:27

DarkSchneider wrote:

Es que la muerte de un TurboR debía ser luto nacional.

Estoy de acuerdo en eso @DarkSchneider LOL!

Y ya hablando en serio... Pues los síntomas me recuerdan mucho (muchísimo) a lo que me pasaba con mi 8280: tenía fallos ´rarunos´. Al final resultó que el transformador no daba un voltaje correcto, con lo cual ´simplemente´ retirándolo y poniendo otro de pc se acabaron los fallos Hannibal

Esperemos que sea así de fácil la solución a tu problema...

Page 2/2
1 |