SD512 de 8bitever, ayuda!

By aceki

Master (147)

aceki's picture

09-02-2018, 00:52

Chicos como estan, ayer llego, y hoy estoy probando sin suerte de que ande

Tengo 3 SD distintas, 1 SD y 2 Micro SD, todas las formateo con win10 en FAT y hago solo una particion de 50 mb, meto el command y nextor.sys dentro de la particion y ahi la pongo en el cartucho

La VG-8235 detecta el mismo, pero cuando arranca lo hace en nextor basic.

Si hago call fdisk, elijo la particion, y nada se queda tildado buscando la particion (si bien detecta la SD cuando arranca el cartucho)

Me esta faltando algo?

Login or register to post comments

By AxelStone

Prophet (2641)

AxelStone's picture

09-02-2018, 20:35

Lo más fácil es preguntar directamente al fabricante, igual hasta te facilita una imagen en SD para arrancar el cartucho.

By aceki

Master (147)

aceki's picture

09-02-2018, 21:15

Hola Axel, pregunte, pero mas que lo que probe no me dice, fue un error mio no saber que las vendian con la SD armada!! si no ni me molestaba jajajaj..

En el foro de ingles me comentaron que arranca la msx con la tecla 1 apreda, y luego que arranca el basic llamar al fdisk para probar a ver si puedo hacer particiones

By aceki

Master (147)

aceki's picture

14-02-2018, 14:10

Problema resuelto, por si a alguno le pasa en una VG-8235, hay que mantener apretado la tecla "1" mientras arranca, asi se puede crear las particiones desde MSX.

(PD: No fue una solución del desarrollador, si no, de un usuario del foro)

My MSX profile