Ayuda con MSX2 PHilips NMS 8280.

Page 2/3
1 | | 3

By Hokuspokus

Rookie (22)

Hokuspokus's picture

13-12-2018, 14:36

Aunque acabo de comprar un Philips nms 8250 que funciona, con el frontal hecho polvo por ebay. A ver si entre uno y otro puedo montar el proyecto que tenia en mente. De todos modos me gustaria encontrar el fallo, para tener placas de recambio o venderlas a algun compañero que le haga falta. Un saludo.

By hardwaremaker

Master (203)

hardwaremaker's picture

13-12-2018, 17:01

No tengo ninguno de esos, pero tengo herramientas para diagnosticar.

By Hokuspokus

Rookie (22)

Hokuspokus's picture

14-12-2018, 22:05

Ok, gracias por ofrecerte. no me importaria pasar algun dia por tu casa y lo miramos detenidamente. Saludos y gracias de nuevo.

By hardwaremaker

Master (203)

hardwaremaker's picture

19-12-2018, 01:11

Sin problema. Si te quieres pasar un día, envíame un mail a la dirección de mail del perfil de usuario.
También iré a la RU de Barcelona de enero.

By Hokuspokus

Rookie (22)

Hokuspokus's picture

19-12-2018, 14:38

Ok, en enero si aun no le he encontrado reparacion...me pasare por la RU MSX y me llevo las placas.

By Hokuspokus

Rookie (22)

Hokuspokus's picture

23-12-2018, 18:27

Sospecho que la placa de video debe estar mal o alguna rom del sistema en la placa madre. El caso es que lo enciendo, el teclado me funciona, se puede poner y quitar las mayusculas y hace testeo de la disquettera. Pero no sale nada en pantalla ni siquiera la Tv detecta señal de video...

By Hokuspokus

Rookie (22)

Hokuspokus's picture

23-12-2018, 21:28

Esta tarde he quitado la rom bios de disco(ic117) y la rom bios extension(ic118) y le he dejado solo la rom del basic(ic119) y tampoco enchega. Aun se queda peor porque ya no funciona el teclado y no hace el testeo de las disquetteras. Montado normal con las 3 roms, aunque funciona el teclado y hace el testeo de las disquetteras, no se oye el "zumbido" de las pulsaciones de las teclas, con lo cual no llega a cargar la rom del basic, ni las de disco ni extension...Podria ser la RAM o algun chip logico tipo 74ls157?.

By hardwaremaker

Master (203)

hardwaremaker's picture

23-12-2018, 22:11

Podría ser incluso la ram de vídeo. Es posible que no se pueda arrancar quitando ciertos chips de rom. Hay modelos que no arrancan sin todos los chips de rom.

By Hokuspokus

Rookie (22)

Hokuspokus's picture

23-12-2018, 22:40

Tendre que comprar chips de ram/vram 41464 y algunos controladores logicos tipo 74ls157/74ls138 y demas...e ir cambiando y rezando a la vez. Por mi experiencia en los Amstrad cpc/Sinclair ZX Spectrum y Commodore 64, si falla algun chip de ram o algun controlador logico, no funciona nada!.

By hardwaremaker

Master (203)

hardwaremaker's picture

23-12-2018, 23:28

Una buena forma de diagnosticar la ram, es usando un Spectrum y una de las roms de diagnostico de RAM que hay. Yo tengo varios interfaces ROM con varios diagnosticos de RAM, que permiten diagnosticar la ram a muy bajo nivel. Lo de diagnosticar en un Spectrum, es porque hay muchos programas de diagnostico, y porque al no tener VRAM independiente, siempre muestra algo en pantalla.

Page 2/3
1 | | 3
My MSX profile