Sony HB F1II pantalla negra

By Apolonius

Rookie (26)

Apolonius's picture

19-04-2021, 16:37

Hola.

Acabo de subir del trastero este MSX2 y al conectarlo no veo nada en la pantalla.
Todos los leds funcionan, el de power y el de mayúsculas y demás, los de los slides del Rensha y Speed también funcionan, pero el ordenador no hace nada. Le he puesto un cartucho y sigue en las mismas sin sonido ni imagen, da lo mismo que sea por RGB que por RCA.
También he probado a ver si era tema de colores pero tampoco. Lo he abierto a ver si había algún condensador reventado o manchas de ácido en la placa y nada, se les ve en buenas condiciones y la placa la he limpiado con isopropílico.
Será tema de las rom o del VDP o de la VRAM o algo así?.

Un saludo.

Login or register to post comments

By mesiasmsx

Prophet (3291)

mesiasmsx's picture

20-04-2021, 20:22

Espero no sea el MSX Engine que lleva este modelo y controla varias cosas del ordenador como la RAM por ejemplo.
Pregunta chorra . ¿ Algún otro MSX que hayas probado en la misma tele?
Has buscado si hay manual de servicio? De este o su hermano menor que será casi igual.

By vaj_Lehenak

Champion (333)

vaj_Lehenak's picture

20-04-2021, 22:04

Puede ser cualquier cosa, desde el conector mal soldado, hasta el engine, si no lo consigues arreglar, nos mandas un email y hablamos para que nos lo envíes, si quieres.

Saludos.

By Apolonius

Rookie (26)

Apolonius's picture

22-04-2021, 18:11

Hola.

Lo primero, pediros perdón por tardar tanto en conestar.

mesiasmsx wrote:

Espero no sea el MSX Engine que lleva este modelo y controla varias cosas del ordenador como la RAM por ejemplo.
Pregunta chorra . ¿ Algún otro MSX que hayas probado en la misma tele?
Has buscado si hay manual de servicio? De este o su hermano menor que será casi igual.

En la misma tele he conectado un F9S sin problemas por RGB, además de otros aparatos por diferentes entradas.
En cuanto al manual de servicio, pues no sabría por donde tirar.

vaj_Lehenak wrote:

Puede ser cualquier cosa, desde el conector mal soldado, hasta el engine, si no lo consigues arreglar, nos mandas un email y hablamos para que nos lo envíes, si quieres.

Saludos.

El conector no creo que sea porque tampoco obtengo imagen a través del RCA del vídeo compuesto.
Seguiré buscando alguna solución y si no doy con ello os mando un email encantado.

Gracias a ambos!.

By mesiasmsx

Prophet (3291)

mesiasmsx's picture

22-04-2021, 18:29

Esperemos que cedas arreglarlo. Ya diras.

By Apolonius

Rookie (26)

Apolonius's picture

22-04-2021, 22:04

mesiasmsx wrote:

Esperemos que cedas arreglarlo. Ya diras.

Gracias!