Dudas con Sony HB-101P

By mesiasmsx

Prophet (3173)

mesiasmsx's picture

15-11-2009, 18:02

Buenas hace poco. esta mañana mismo Tongue me he heho con esee modelo de MSX de Sony, la duda es como hacer para que me funcione la LPE, en principio parece que la va a leer pero luego salta al menu de la agenda interna que lleva, parece que en principio puede ser el problem pero no estoy seguro . Si se saca esta rom imagino que en principio se puede volver a poner sin problemas. He intentado cargar la LPE apretando todas las teclas posibles pero nada.

Tambien me gustaria saber si el joystick que tenia entre los cursores se puede reemplazar haciendo algun apaño y si hay esquema para construir un cable de A/V. La salida es un conector hembra DIN me parece de 7 pines y me gustaria poder hacerle un cable.

Gracias! Big smile

Login or register to post comments

By xgipe

Champion (397)

xgipe's picture

15-11-2009, 22:53

Intenta ponerlo en marcha con la tecla "Select" presionada, para que salte directamente al Basic...
En el HB F9S funciona así... espero que también sirva el truco para el HB 101P

(PD... No me acuerdo si era "Select" o "Graph"...)Question

Otra cosa: la salida A/V ¿Puede que sea DIN 6 patillas?, si es así puedes probar con:

http://www.faq.msxnet.org/connector.html#monsony

Ya nos contarás...;)

By j4mk3

Rookie (32)

j4mk3's picture

15-11-2009, 23:43

Aqui tienes los Pins de un Sony y un Phillips
http://www.briconsola.com/esp/cablesvideo.htm
Busca MSX, está casi abajo del todo.
De nada ;)

By pitpan

Prophet (3131)

pitpan's picture

16-11-2009, 13:53

Lo único que puede darte una pista es que el HB-101 dispone únicamente de 32 KB de RAM, por lo que aunque funcione perfectamente la tarjeta, es imposible que te arranque MSX-DOS, ya que requiere de 64 KB de RAM. Prueba a enchufar a la vez una ampliación de memoria (y ajustar manualmente con OUTs desde el BASIC los registros del mapper, que la BIOS de los MSX1 no lo hace).

A ver si así hay más suerte...

By mesiasmsx

Prophet (3173)

mesiasmsx's picture

16-11-2009, 16:14

Gracias a todos.
Efectivamente, hoy estaba dandole vueltas a lo de la LPE y recorde que tenia 32 KB de RAM unicamente, sigh!
Bueno tengo el Turbo R y el OCM, simplemente queria tener un MSX para ahcer pruebas de compatibilidad futuras, pero veo que tendre que olvidarme de ello Tongue .

Gracias nuevamente chicos por la ayuda. Smile

By mesiasmsx

Prophet (3173)

mesiasmsx's picture

16-11-2009, 21:22

Aqui tienes los Pins de un Sony y un Phillips
http://www.briconsola.com/esp/cablesvideo.htm
Busca MSX, está casi abajo del todo.
De nada ;)

Que grande, esta pagina la use para el cable de la Megadrive :P