MRC2k11 feedback topic

Página 38/51
31 | 32 | 33 | 34 | 35 | 36 | 37 | | 39 | 40 | 41 | 42 | 43

Por hit9918

Prophet (2923)

imagem de hit9918

20-06-2013, 16:52

But hat audio test tops it, instead letters overlapping each other it sounds like voices overlapping each other.

Por hit9918

Prophet (2923)

imagem de hit9918

20-06-2013, 17:11

The game itself is no problem.
No hint on input device, then no appearant feedback on needing to repeat the game, wondering whether due to a browser bug I wont make it anyways, all that got me much off track.
While being nervous whether I am actualy on msx.org or playing the game of a spammer.

Por syn

Prophet (2097)

imagem de syn

20-06-2013, 17:25

I played the game 2-3 times (all different ones)... and yes indeed.. I thought it was some spam/virus thingy because I have never seen a game as verification. but it worked out well so its okay i guess Wink

Por snout

Ascended (15187)

imagem de snout

20-06-2013, 17:42

Thx for the feedback, guys. As soon as I can find the time I'll have a closer look at the registration process, as it's the only component that still uses this human verification thingamajig.

I'll make sure it's clear the verification is part of the registration process and improve error messages when the validation is inconclusive. We don't want to scare away our new members, right? Smile

Por Manuel

Ascended (18879)

imagem de Manuel

22-06-2013, 23:20

The watch functionality of the Wiki isn't working. I'm not getting any e-mails when articles which I'm watching change.

Por AxelF

Champion (395)

imagem de AxelF

13-08-2013, 14:34

Is it poossible to disable the viglinks !!!! (The extra links created for commercial puposes in forum posts)
These links are very intrusive and distractive to read the content.
I understand usage of banners, the forum has to stay online and this cost money,
but the extra links are very irritating and spoils the pleasure of reading on this forum.

Por mars2000you

Enlighted (6269)

imagem de mars2000you

13-08-2013, 19:51

Use Firefox with the NoScript , AdBlockPlus and Element Hiding Helper modules.

Por Manuel

Ascended (18879)

imagem de Manuel

13-08-2013, 19:57

I don't see any extra links when I'm logged in. You can disable stuff in your user profile.

Por Poltergeist

Champion (278)

imagem de Poltergeist

13-08-2013, 21:20

If there are links in a post, they are redirected through viglink. It really is bad for the userexperience...

btw: the cookies (at least, I think that's the problem) are still not working properly in IE10. I first had the problem that if I logged in, I could not create a new post. Well, that's solved. But no I've got another strange thingie...

I'm logged on, I create a post, and that post is created perfectly. I then log off and log on again. I go to that forumthread, and see my post. If I then hit the Edit button, I see my old post, and not the latest version...

Por snout

Ascended (15187)

imagem de snout

13-08-2013, 21:40

Viglink has been running on our website since July 2011, helping us pay for the hosting bills. They invited us to give the more intrusive 'Viglink Insert' a try, but clearly it's not a keeper. I changed the settings and things should be back to normal.

@Poltergeist - I've not been able to replicate the issue on my Windows Phone (which runs IE10), getting a new laptop (and thus win8) soon, will give it a try by then. Thanks for reporting!

Página 38/51
31 | 32 | 33 | 34 | 35 | 36 | 37 | | 39 | 40 | 41 | 42 | 43