Turbo-R GT + MegaFlashRom SCC+ SD + DenyoNet = crash at boot?

Página 6/7
1 | 2 | 3 | 4 | 5 | | 7

Por edoz

Prophet (2437)

imagem de edoz

01-02-2014, 19:36

Today I did some tests on this and it looks more stable than before!

Por karloch

Prophet (2157)

imagem de karloch

02-02-2014, 13:50

Just testing the new versions of PING and TCPCON and they are working perfectly with no more freezes. Great job!

Por karloch

Prophet (2157)

imagem de karloch

02-02-2014, 14:44

Just tried both, the TWEETER and MSXTDB and I have some issues with boths:
TWEETER
I'm not able to authorize it, it get the following upon running TWEETER.COM /AUTH:
*** Error returned by the server: 301 Mover Permanently: no additional information available
Maybe it could be useful for INL to handle HTTP redirecctions.

MSXTDB
Everything working nicely, DBACC.COM and DBFILE.COM working nicely, but DBFOPS.COM not:

That's way cool!

Yay!

That's not so cool :) It happens with every operation I try to perform with DBFOPS.COM, no matter what.

Por anonymous

incognito ergo sum (116)

imagem de anonymous

02-02-2014, 16:27

I can confirm I have the same issues with TWEETER as karloch!

The Dropbox utility works just fine though...

Por karloch

Prophet (2157)

imagem de karloch

02-02-2014, 20:24

Hum, I wonder what could be happening with the DBFOPS then...

Por Latok

msx guru (3866)

imagem de Latok

02-02-2014, 20:36

Hmmm, I've been using konamiman his new dropbox utitlity for quite some time already though, he sent me an earlier version some months ago. I haven't downloaded the latest 2/2014 version.... Maybe I should try that as well and see if I encounter problems with this more recent 2014 version...

Por konamiman

Paragon (1172)

imagem de konamiman

02-02-2014, 22:28

Latok: the 2/2014 version published is identical to the 7/2013 version that I had sent you. I just changed the date displayed in the message. Smile

karloch: ...duh! This error message means that after establishing the TCP connection and sending the request, and perhaps receiving some data, 20 seconds are elapsed without new data being received. Are you using stunnel as explained in the manual? Any special configuration in your computer?

Both: Yes, I know that MSX trivial tweeter no longer works... due to the same problem that MSXtdb had: a change in the API. I have to take a look at it in the future, but first I want to do some more important things. Wink

Por karloch

Prophet (2157)

imagem de karloch

02-02-2014, 22:30

Konamiman: Yup, I'm using stunnel, I have a question, if stunnel machine is sitting in my local LAN, is there any need to NAT the 8000 and 8001 ports? I don't see any reason to do that. Even so, just to try, I forwarded the ports with same results. What puzzles me is that DBFILE works perfectly...

Por konamiman

Paragon (1172)

imagem de konamiman

02-02-2014, 22:36

Well, I just installed stunnel in my PC (local LAN as well) as described in the user manual, without NATing anything, and it works fine. Anyway, I will prepare a version with a larger timeout for you to test, but it will not be today. Smile

Por karloch

Prophet (2157)

imagem de karloch

02-02-2014, 22:56

I have made some more tests with DBFOPS.COM. I can confirm it performs the operations (copy, move, rename, delete) rightly, it's just the response that is not arriving. In the case of DIR, of course it doesn't show anything.

The first error is right, there is no "SYMBOS.BAK" file. The second command manages to delete successfully the SYMBOS.INI file, but the No more data received is shown.

Página 6/7
1 | 2 | 3 | 4 | 5 | | 7