Problema con MSX2 Mitsubishi ML-G3

Página 6/6
1 | 2 | 3 | 4 | 5 |

Por yonifumo

Resident (60)

imagem de yonifumo

15-07-2016, 10:57

como va el tema? has podido limpiarlo? el mio enciende pero nose ve nada tampoco. El capslock esta siempre encendido y no hace nada..la disquetera al meter disquete no hace nada tampoco, solo se le enciende la luz del caps y el de encendido, voy a contactar con retrocables a ver si el cabel que venden rgb que pone que es para el ML G1 es compatible para el mlg3... y asi ir descartando, que pena...

Por knm1983

Hero (566)

imagem de knm1983

15-07-2016, 14:01

Hola, a parte de probarlo por RGB, puedes probar con la salida RCA, para saber si el ordenador funciona o no.

Saludos.

Por yonifumo

Resident (60)

imagem de yonifumo

15-07-2016, 17:14

gracias knm1983 lo probare , pero me dicen que la calidad de imagen es peor (asi saldre de dudas si por lo menos es fallo del cable o del ordenador)... alguien tiene un manual con foto del pineado del conector RGB para ver si es compatible el cable de MlG1 con ML G3 ? gracias

Por vaj_Lehenak

Champion (343)

imagem de vaj_Lehenak

15-07-2016, 22:19

Precisamente tenemos un ML G3 para reparar y ampliar, estamos preparando un tutorial donde también explicaremos como hacer un cable RGB para este ordenador, porque efectivamente por RCA se ve bastante mal.

Os indico la conexión de los cables, mirando el conector se ven los números:
DIN 8[u] [u]EUROCONECTOR[/u][/u]
1 ------------- 2 y 6
2 ------------- 4,5,9,13,14,17 y 18
3 ------------- 20
4 ------------- 8
5 ------------- 16
6 ------------- 15
7 ------------- 11
8 ------------- 7

Wink Wink Wink

Por yonifumo

Resident (60)

imagem de yonifumo

18-07-2016, 18:31

Gracias vaj....... por si os sirve de ayuda me comentan que es valido el cable del MLG1 para el MLG3 segun el esquema q me ha pasado vaj.

Por Crus

Master (216)

imagem de Crus

19-07-2016, 10:55

yonifumo wrote:

como va el tema? has podido limpiarlo?

Al final me puse anoche y lo dejé bien limpito. El teclado está bien y los fallos de teclas ocasionales son por el conector, que se aprieta bien y ya está.

He conseguido otro G3 y en este se ve bien la referencia del chip que está justo a la izquierda de la batería: M74LS08P.

Por lo del tuyo que no se ve nada, estaría bien probarlo con otra placa de vídeo ya que está separada de la base... oO

Por Crus

Master (216)

imagem de Crus

21-07-2016, 14:23

Por cierto, Ikaruga (the thread's owner Shocked! ) se quedó pendiente de limpiar su placa... por si no has conseguido el alcohol isopropílico, yo al final lo encontré en el Eroski como alcohol de quemar.

Por yonifumo

Resident (60)

imagem de yonifumo

04-08-2016, 11:21

a mi el mio despues de probar los dos cables rgb y AV q me acaban de llegar , la pantalla se ve en negro....no hay señal y como no tengo otra placa de video, no se q puede ser.Tendre q llevarlo a un tecnico q lo revise, conoceis alguno en granada? no se si al ser un ordenador tan antiguo seria mas conveniente llevarlo a algun tipo de tecnico en concreto...

Página 6/6
1 | 2 | 3 | 4 | 5 |