castle excellent critical bug

Por TLP

Supporter (4)

imagem de TLP

15-09-2006, 08:09

hello, when i try to play castle excellent on blueMSX from a .rom the game start here and i estantly die, here a screenshot
img213.imageshack.us/img213/7928/castleexcellent1986asciij0000wz5.jpg

i had a msx on my old times and i remember it happening on the msx, but i dont remember why (well it was 8, 9 years ago =p)

how i can fix it? thank you

Entrar ou registrar-se para comentar

Por LeandroCorreia

Paladin (955)

imagem de LeandroCorreia

15-09-2006, 11:10

Your ROM is probably corrupt. BlueMSX runs The Castle Excellent with no problems at all. Tongue

Por TLP

Supporter (4)

imagem de TLP

15-09-2006, 21:40

i downloaded the same rom from rom-world.com on my father win98, i have winxp, and i think the problem is the winxp, and i also have The Castle and have the same error
we cant emulate msx on winxp?

Por mars2000you

Enlighted (6098)

imagem de mars2000you

15-09-2006, 21:45

No, no, no, I use WinXP and I don't have any problems with blueMSX and both Castle games.

So, your ROM is corrupted or there's something bad on your PC (a malware for example)

Benoît
blueMSX co-developer

Por LeandroCorreia

Paladin (955)

imagem de LeandroCorreia

15-09-2006, 22:34

I use XP and BlueMSX too. It´s most probably a bug in your ROM.

Por TLP

Supporter (4)

imagem de TLP

15-09-2006, 23:16

my computer is completly free on spyware or virus (3 anti virus, 2 anti spyware, firewall =p), i downloaded from {please, no links to websites containing warez... }, a excellent site, but maybe the download corrupted, i will redownload when i back home,
but if anybody got any idea post,
thanks

Por dvik

Prophet (2200)

imagem de dvik

15-09-2006, 23:43

Could it be that the rom is not in the rom database and the rom type is not guessed correctly?

Por Sd-Snatcher

Hero (582)

imagem de Sd-Snatcher

16-09-2006, 00:21

Playing Castle i had the same problem on a REAL MSX, your ROM is corrupt for sure.

Por TLP

Supporter (4)

imagem de TLP

16-09-2006, 03:13

Playing Castle i had the same problem on a REAL MSX, your ROM is corrupt for sure.

yeah i remember i got this error on real msx too, this isn the first time i get this error... i am home now and i am going to redownload, i will try all rom sites i found...

edit: yeah really rom corrupted, i got from this site http://www.msxpro.com/games.html and it worked =p
thanks everyone :P:P:P