Philips VG8235 - Blurry screen

Página 3/3
1 | 2 |

Por Meits

Scribe (6434)

imagem de Meits

22-07-2021, 22:26

ZD1. There should be continuity only in the direction of the arrow.

Por Pentarou

Champion (389)

imagem de Pentarou

22-07-2021, 23:06

philgood1351fr wrote:

With disk and main bord not connecterd : 0v (no tension)

Then your 12V line is dead and the problem is in the PSU and not in the mainboard or drive, guess that's good news.

Quote:

The PSU is noisy (hear the tension inside). and the measures inside shows 0v on three cables and 8.8v on the blue one.

If you are referring to the normal 50hz hum and it's coming from the transformer (the big metal block or JA 10W SMD) then it's perfectly normal.
3 cables? Which cables you are referring to?
The 2 blue wires coming from the transformer to the regulator board you have to measure setting your meter in AC, not DC.

Quote:

What Zener do you mean ?

That part is on the 5v line, it's not related to your problem.

Quote:

Can we provide only the 12v with another source lije a PC PSU for example or there's a risk doing it.

Possible, but I would suggest you to contact Jipe here or on msxvillage.fr, he is an expert on Philips machines and will surely give you the best advice.

Por philgood1351fr

Rookie (23)

imagem de philgood1351fr

25-07-2021, 20:41

Hi friends

just made some measures on my MSX.

On electrochemical components with 20k on my Ohmmeter, I found measures which I think are good :
C1 : 9,80
C2 : 7,74
C6 : 1,46
C7 : 1,46

But if I look a the tension on my C1, I have -10,5 on my Anode and nothing on my Cathode...Can C1 be the problem, even if I look at it and find nothing suspicious...

Por philgood1351fr

Rookie (23)

imagem de philgood1351fr

29-07-2021, 17:26

Hi Friends,
quick update. Seems after some more tests that the bug comes from the STK7561A REGULATOR.
Ordered a new one and hope to receive it soon.

The 12v line voltage is bad.

Does anybody know how to dismantle this little REGULATOR without damaging ?

Por capsule5000

Master (145)

imagem de capsule5000

30-07-2021, 03:30

The solution of your problems is explained here.
http://www.retrowiki.es/viewtopic.php?t=200035029

The problem is the regulator voltage STK7561A is broken

Por philgood1351fr

Rookie (23)

imagem de philgood1351fr

30-07-2021, 08:01

Thanks I know that this is the Regulator now.
But I would like to look Inside this régulator to check it. It seems the plmastic cover is glued (no screw). Anybody have an advice to open it properly ?

Por philgood1351fr

Rookie (23)

imagem de philgood1351fr

08-08-2021, 20:46

Hi Friends,
just a little update. It was the Regulator. Changed it today.
Now the image is tremendous (better than ever).

Thanks for all your help.

Por Grauw

Ascended (10010)

imagem de Grauw

08-08-2021, 21:11

Great to hear! Looks very sharp! Smile RGB offers great quality. We Europeans were blessed with SCART, I’m glad that I’ve never had to play my games on composite back in the day.

Por Meits

Scribe (6434)

imagem de Meits

09-08-2021, 01:04

Great stuff.
Did you fix or replace the regulator, or did you build your own replacement?

Página 3/3
1 | 2 |