MSX2 NMS 8250 pantalla negra de la muerte

By Laydock

Supporter (3)

Аватар пользователя Laydock

08-11-2010, 21:04

Hola,
Saludos a todos, (soy nuevo en este foro), colecciono y disfruto de "retro cacharros", entre ellos los mánificos MSX, como me imagino que muchos de vosotros.

Resulta que un buen compañero del curro me ha donado su msx2 (NMS 8250), junto una buena coleccioÅ„ de software, pero por desgracia cuando enciendo el ordenador aparece directamente toda la pantalla negra, y se queda allí pillado.

¿Alguien tiene alguna idea de lo que le puede pasar? ¿creeis que es posible arreglarlo? es el único MSX2 que tengo y me haria mucha ilusion poder utilizarlo.

Muchas gracias, cualquier idea o ayuda será bien recibida.

Для того, чтобы оставить комментарий, необходимо регистрация или !login

By ENDDEMOGAMITAINA

Paragon (1279)

Аватар пользователя ENDDEMOGAMITAINA

08-11-2010, 23:32

saludos Laydock bienvenido,pues ace un tiempo yo tube un problema parecido con un philips como ese o mui parecido...estara por ahi posteado...,tu compañero el que te lo regalado te a comentado si el cacharro a estado mucho tiempo parado?esque en estos cacharros cuando los condensadores electroliticos estan mucho tiempo sin yegarles energia se echan a perder...,no seria raro que ese ordenador lleve quizas 8 o 10 años parado...,quiza con el uso vuelva algo ala vida,ami me a pasado con algunos aparatos aunque no digo que te valla a funcionar perfectamente,tendras que cambiarle los condensadores que esten en mal estado...i bueno solo es una idea por que me a pasado en bastantes cacharros por ejemplo las game gear de sega i sus famosos problemas con los condensadores...,aver si alguien con mas idea electronica te asesora,mi consejo es que tester en mano le metas ojo a esos malvados condensadores electroliticos,sobre todo alos de la fuente de alimentacion,saludos i suerte.

By Tolemac

Expert (87)

Аватар пользователя Tolemac

09-11-2010, 20:20

Hola,

como has conectado a la TV el ordenador?. Por SCART (euroconector), RGB, RF ?. Lo digo por que me pasó lo mismo y al final era el conector de la TV que estaba en mal estado. Lo conecté en otra y funcionó. Mi conexión era por RGB a Euroconector.

Saludos.

By Laydock

Supporter (3)

Аватар пользователя Laydock

09-11-2010, 22:15

Gracias por la respuesta, lo que haré (cuando tenga un poco de tiempo) será desmontarlo todo y mirar los condensadores como comentas.

Saludos!

By Laydock

Supporter (3)

Аватар пользователя Laydock

09-11-2010, 22:17

Hola Tolemac, lo he provado por RF, pero no creo que sea el problema, pues no hace intención ni de leer discos ni nada.